Автор Тема: Проблема с вводом пароля в консоли [РЕШЕНО]  (Прочитано 132 раз)

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 3132
  • Да будет свет!
После недавних обновлений в Matuntu-B64 на базовой основе Ubuntu 18.04.1 при переходе в консольный режим стало невозможно ввести пароль. До обновления всё работало штатно.
Список обновлений
Commit Log for Sat Feb  2 22:48:34 2019
Следующие пакеты обновлены:
apt (1.6.6) to 1.6.8
apt-transport-https (1.6.6) to 1.6.8
apt-utils (1.6.6) to 1.6.8
avahi-daemon (0.7-3.1ubuntu1.1) to 0.7-3.1ubuntu1.2
dirmngr (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
e2fslibs (1.44.1-1ubuntu1) to 1.44.1-1ubuntu1.1
e2fsprogs (1.44.1-1ubuntu1) to 1.44.1-1ubuntu1.1
firefox (64.0+build3-0ubuntu0.18.04.1) to 65.0+build2-0ubuntu0.18.04.1
firefox-locale-ru (64.0+build3-0ubuntu0.18.04.1) to 65.0+build2-0ubuntu0.18.04.1
ghostscript (9.26~dfsg+0-0ubuntu0.18.04.3) to 9.26~dfsg+0-0ubuntu0.18.04.4
ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.3) to 9.26~dfsg+0-0ubuntu0.18.04.4
gir1.2-dbusmenu-glib-0.4 (16.04.1+18.04.20171206-0ubuntu1) to 16.04.1+18.04.20171206-0ubuntu2
gir1.2-javascriptcoregtk-4.0 (2.22.4-0ubuntu0.18.04.1) to 2.22.5-0ubuntu0.18.04.1
gir1.2-polkit-1.0 (0.105-20ubuntu0.18.04.1) to 0.105-20ubuntu0.18.04.4
gir1.2-webkit2-4.0 (2.22.4-0ubuntu0.18.04.1) to 2.22.5-0ubuntu0.18.04.1
gnome-settings-daemon-schemas (3.28.1-0ubuntu1.1) to 3.28.1-0ubuntu1.2
gnupg (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gnupg-agent (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gnupg-l10n (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gnupg-utils (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gparted (0.30.0-3ubuntu1) to 0.30.0-3ubuntu2
gpg (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gpg-agent (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gpg-wks-client (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gpg-wks-server (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gpgconf (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gpgsm (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
gpgv (2.2.4-1ubuntu1.1) to 2.2.4-1ubuntu1.2
grub-common (2.02-2ubuntu8.9) to 2.02-2ubuntu8.10
grub-pc (2.02-2ubuntu8.9) to 2.02-2ubuntu8.10
grub-pc-bin (2.02-2ubuntu8.9) to 2.02-2ubuntu8.10
grub2-common (2.02-2ubuntu8.9) to 2.02-2ubuntu8.10
initramfs-tools (0.130ubuntu3.6) to 0.130ubuntu3.7
initramfs-tools-bin (0.130ubuntu3.6) to 0.130ubuntu3.7
initramfs-tools-core (0.130ubuntu3.6) to 0.130ubuntu3.7
ipxe-qemu (1.0.0+git-20180124.fbe8c52d-0ubuntu2.1) to 1.0.0+git-20180124.fbe8c52d-0ubuntu2.2
irqbalance (1.3.0-0.1) to 1.3.0-0.1ubuntu0.18.04.1
krb5-locales (1.16-2build1) to 1.16-2ubuntu0.1
language-pack-en (1:18.04+20180712) to 1:18.04+20190117
language-pack-gnome-en (1:18.04+20180712) to 1:18.04+20190117
language-pack-gnome-ru (1:18.04+20180712) to 1:18.04+20190117
language-pack-ru (1:18.04+20180712) to 1:18.04+20190117
libapt-inst2.0 (1.6.6) to 1.6.8
libapt-pkg5.0 (1.6.6) to 1.6.8
libarchive13 (3.2.2-3.1ubuntu0.1) to 3.2.2-3.1ubuntu0.2
libasound2 (1.1.3-5ubuntu0.1) to 1.1.3-5ubuntu0.2
libasound2-data (1.1.3-5ubuntu0.1) to 1.1.3-5ubuntu0.2
libavahi-client3 (0.7-3.1ubuntu1.1) to 0.7-3.1ubuntu1.2
libavahi-common-data (0.7-3.1ubuntu1.1) to 0.7-3.1ubuntu1.2
libavahi-common3 (0.7-3.1ubuntu1.1) to 0.7-3.1ubuntu1.2
libavahi-core7 (0.7-3.1ubuntu1.1) to 0.7-3.1ubuntu1.2
libavahi-glib1 (0.7-3.1ubuntu1.1) to 0.7-3.1ubuntu1.2
libcaca0 (0.99.beta19-2build2~gcc5.3) to 0.99.beta19-2ubuntu0.18.04.1
libcairo-gobject2 (1.15.10-2) to 1.15.10-2ubuntu0.1
libcairo2 (1.15.10-2) to 1.15.10-2ubuntu0.1
libcogl-pango20 (1.22.2-3) to 1.22.2-3ubuntu1
libcogl-path20 (1.22.2-3) to 1.22.2-3ubuntu1
libcogl20 (1.22.2-3) to 1.22.2-3ubuntu1
libcom-err2 (1.44.1-1ubuntu1) to 1.44.1-1ubuntu1.1
libcomerr2 (1.44.1-1ubuntu1) to 1.44.1-1ubuntu1.1
libdbusmenu-glib4 (16.04.1+18.04.20171206-0ubuntu1) to 16.04.1+18.04.20171206-0ubuntu2
libdbusmenu-gtk3-4 (16.04.1+18.04.20171206-0ubuntu1) to 16.04.1+18.04.20171206-0ubuntu2
libdbusmenu-gtk4 (16.04.1+18.04.20171206-0ubuntu1) to 16.04.1+18.04.20171206-0ubuntu2
libext2fs2 (1.44.1-1ubuntu1) to 1.44.1-1ubuntu1.1
libgs9 (9.26~dfsg+0-0ubuntu0.18.04.3) to 9.26~dfsg+0-0ubuntu0.18.04.4
libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.3) to 9.26~dfsg+0-0ubuntu0.18.04.4
libgssapi-krb5-2 (1.16-2build1) to 1.16-2ubuntu0.1
libidn11 (1.33-2.1ubuntu1) to 1.33-2.1ubuntu1.1
libjavascriptcoregtk-4.0-18 (2.22.4-0ubuntu0.18.04.1) to 2.22.5-0ubuntu0.18.04.1
libk5crypto3 (1.16-2build1) to 1.16-2ubuntu0.1
libkrb5-3 (1.16-2build1) to 1.16-2ubuntu0.1
libkrb5support0 (1.16-2build1) to 1.16-2ubuntu0.1
libmysqlclient20 (5.7.24-0ubuntu0.18.04.1) to 5.7.25-0ubuntu0.18.04.2
libnm0 (1.10.6-2ubuntu1.1) to 1.10.14-0ubuntu1
libnma0 (1.8.10-2ubuntu1) to 1.8.10-2ubuntu2
libnss3 (2:3.35-2ubuntu2) to 2:3.35-2ubuntu2.1
libpam-systemd (237-3ubuntu10.10) to 237-3ubuntu10.12
libpolkit-agent-1-0 (0.105-20ubuntu0.18.04.1) to 0.105-20ubuntu0.18.04.4
libpolkit-backend-1-0 (0.105-20ubuntu0.18.04.1) to 0.105-20ubuntu0.18.04.4
libpolkit-gobject-1-0 (0.105-20ubuntu0.18.04.1) to 0.105-20ubuntu0.18.04.4
libpoppler-glib8 (0.62.0-2ubuntu2.5) to 0.62.0-2ubuntu2.6
libpoppler73 (0.62.0-2ubuntu2.5) to 0.62.0-2ubuntu2.6
librados2 (12.2.8-0ubuntu0.18.04.1) to 12.2.8-0ubuntu0.18.04.2
librbd1 (12.2.8-0ubuntu0.18.04.1) to 12.2.8-0ubuntu0.18.04.2
libspice-server1 (0.14.0-1ubuntu2.2) to 0.14.0-1ubuntu2.4
libss2 (1.44.1-1ubuntu1) to 1.44.1-1ubuntu1.1
libsystemd0 (237-3ubuntu10.10) to 237-3ubuntu10.12
libtiff5 (4.0.9-5) to 4.0.9-5ubuntu0.1
libudev1 (237-3ubuntu10.10) to 237-3ubuntu10.12
libwebkit2gtk-4.0-37 (2.22.4-0ubuntu0.18.04.1) to 2.22.5-0ubuntu0.18.04.1
libzmq5 (4.2.5-1) to 4.2.5-1ubuntu0.1
linux-generic (4.15.0.43.45) to 4.15.0.45.47
linux-headers-generic (4.15.0.43.45) to 4.15.0.45.47
linux-image-generic (4.15.0.43.45) to 4.15.0.45.47
linux-libc-dev (4.15.0-43.46) to 4.15.0-45.48
netplan.io (0.40.1~18.04.3) to 0.40.1~18.04.4
network-manager (1.10.6-2ubuntu1.1) to 1.10.14-0ubuntu1
network-manager-gnome (1.8.10-2ubuntu1) to 1.8.10-2ubuntu2
nplan (0.40.1~18.04.3) to 0.40.1~18.04.4
policykit-1 (0.105-20ubuntu0.18.04.1) to 0.105-20ubuntu0.18.04.4
poppler-utils (0.62.0-2ubuntu2.5) to 0.62.0-2ubuntu2.6
python-apt (1.6.3) to 1.6.3ubuntu1
python-apt-common (1.6.3) to 1.6.3ubuntu1
python-gi (3.26.1-2) to 3.26.1-2ubuntu1
python-gobject (3.26.1-2) to 3.26.1-2ubuntu1
python3-apt (1.6.3) to 1.6.3ubuntu1
python3-distupgrade (1:18.04.29) to 1:18.04.30
python3-gi (3.26.1-2) to 3.26.1-2ubuntu1
python3-gi-cairo (3.26.1-2) to 3.26.1-2ubuntu1
python3-update-manager (1:18.04.11.8) to 1:18.04.11.9
systemd (237-3ubuntu10.10) to 237-3ubuntu10.12
systemd-sysv (237-3ubuntu10.10) to 237-3ubuntu10.12
tar (1.29b-2) to 1.29b-2ubuntu0.1
tzdata (2018g-0ubuntu0.18.04) to 2018i-0ubuntu0.18.04
ubiquity (18.04.14.9) to 18.04.14.11
ubiquity-frontend-debconf (18.04.14.9) to 18.04.14.11
ubiquity-ubuntu-artwork (18.04.14.9) to 18.04.14.11
ubuntu-release-upgrader-core (1:18.04.29) to 1:18.04.30
ubuntu-release-upgrader-gtk (1:18.04.29) to 1:18.04.30
udev (237-3ubuntu10.10) to 237-3ubuntu10.12
update-manager (1:18.04.11.8) to 1:18.04.11.9
update-manager-core (1:18.04.11.8) to 1:18.04.11.9
update-notifier (3.192.1.4) to 3.192.1.5
update-notifier-common (3.192.1.4) to 3.192.1.5
Следующие пакеты установлены:
linux-headers-4.15.0-45 (4.15.0-45.48)
linux-headers-4.15.0-45-generic (4.15.0-45.48)
linux-image-4.15.0-45-generic (4.15.0-45.48)
linux-modules-4.15.0-45-generic (4.15.0-45.48)
linux-modules-extra-4.15.0-45-generic (4.15.0-45.48)

Консоль после обновления открывается и приглашает ввести логин. Ввожу -> Enter. Затем – пароль. Ввожу пароль ->Текст пароля отображается  :o
После чего раз за разом получаю стандартное: login incorrect.
Проявляется проблема независимо от графического окружения. Решение пока не найдено. Надеюсь, что при очередном обновлении системы ошибка будет исправлена.
Делай с нами, делай как мы, делай лучше нас!

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 3132
  • Да будет свет!
Re: Проблема с вводом пароля в консоли [РЕШЕНО]
« Ответ #1 : 10 Февраля 2019, 00:40:12 »
Если при установке Matuntu-B64-osen18 не обновлять ядро 4.15.0-35-generic, проблем работы в консольном режиме не возникнет. Скорее всего из включённого репозитория разработчиков Ubuntu 18.04 залетели некачественные ядра. Но решилась проблема установкой последнего на сегодняшний момент ядра 4.18.0-15-generic.
Делай с нами, делай как мы, делай лучше нас!